Dogma for Ruby

Project license Ruby compatibility RubyGems gem Continuous integration

https://dogma.dev

Prerequisites

Installation

$ gem install dogma.rb

Examples

Importing the library

require 'dogma'

Checking the library version

Reference

Classes

See Also

Dogma for C, C++, Dart, Protobuf, Python, and Zig.